Foren

Email versand geht nicht

Foren > e107 Support > Genereller Support
Wechsle zur Seite  1 [2]

hathor

Sat Dec 03 2016, 09:27PM

was genau? Verrätste mir des?

Safety1

Sat Dec 03 2016, 10:54PM

Sehr gerne, das Problem, ich weiß nicht mehr was ich wo geändert habe.
Bei mir ist es routine alle Einstellungen so zu setzen dass das e107 so funktioniert wie es funktionieren soll, da überlege ich nicht mehr, sondern klicke und setze nur noch Häkchen oder entferne sie ohne das ich darüber nachdenke. Routine halt.


hathor

Sun Dec 11 2016, 01:27PM

eine frage hab ich noch.
Wo bzw wie gibt man die Empfänger ein? Unter Empfänger steht niemand und ich finde auch nichts , wo ich welche hinzufügen kann.

Danke

Safety1

Sun Dec 11 2016, 03:12PM

Wie willst Du denn die Mails versenden? Ich müsste schon etwas mehr Infos haben, was genau Du an welcher Stelle was machen möchtest.

hathor

Sun Dec 11 2016, 03:21PM

Du hast mir doch die Mailfunction eingestellt.
Nun möchte ich diese auch nutzen. Eine Mail erstellt und dann versucht abzusenden.



Empfänger = 0
Wie kann ich die hinzufügen?

Nicht gleich wieder schimpfen, hab diese Funktion bisher nie benutzt.
Thx
Schönen Advent

Safety1

Sun Dec 11 2016, 07:44PM

Müsste ich mir mal bei dir anschauen, dann könnte ich es dir schreiben woran es liegt


hathor

Mon Dec 12 2016, 08:04AM

kannste

Safety1

Mon Dec 12 2016, 02:44PM

Im Moment ist das mir auch ein Rätsel, er scheint die Empfängeradresse nicht zu übernehmen.
Ich müsste mir das in der Datenbank anschauen ob er zumindest die Empfängeradresse abspreichert.
Entweder er Speichert beim Schreiben der eMail die Empfängeradresse nicht ab
oder
Er speichert die Empfängeradresse, liest diese aber nicht wieder aus.

Oder eine fehlerhafte Servereinstellung und dein Server duldet kein Mailversand.

hathor

Sat Nov 11 2017, 02:04PM

Hallo Safety1.
Ich steh wieder vor dem selben Problem. Wäre es zu ermessen, wenn ich diene Hilfe nochmal in anspruch nehme.
Durch verschiedene Problem u.a. der Sprachdatei, habe ich das System neu aufgesetzt. Nun geht wieder der mailversand nicht.
Schaust mal drüber?
www.the-racing-league.de

1000 Dank

admin

Wed Nov 15 2017, 09:00PM

Hab dir eine Mail geschrieben, kann es mir ja anschauen, muss nur die Daten haben um die ich dich in der eMail drum gebeten habe.

Wechsle zur Seite  1 [2]  

Forum:     Nach oben

Code and Layout by Oyabunstyle.de inspired by original theme from e107.org with the use of incredible jQuery Library.